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01. Getting Started
Please watch the following video by ThemeForest on how to correctly install the theme. 

http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/ 

After uploading the DynamiX theme, log into the dashboard and goto Appearance → Themes and find 
the DynamiX theme then activate it. 

Once activated a tab will appear at the bottom left hand menu of Wordpress named “DynamiX”. 

Video Tutorials 

How to create the home page – this will familiarise you with the DynamiX admin. 
Part 1 http://www.youtube.com/watch?v=kNbz1892acE  
Part 2 http://www.youtube.com/watch?v=TXulV6DA81Y 

How to create a custom skin
http://www.youtube.com/watch?v=1GKJKmdXF-s 

Using the Gallery Slide Set manager 
Part 1 http://www.youtube.com/watch?v=-mqhYu4qSjA  
Part 2 http://www.youtube.com/watch?v=VasqhhpWx5w 

Image Resizing Script – External Image Support

Image resizing script Timthumb is bundled with DynamiX – this version supports external images, however 
a safe list is required. Locate the section of code shown below in DynamiX → lib → scripts → 
timthumb.php and add to the safelist the domains you wish to allow access to. 
 

Languages Support 

Although no direct support for other languages, DynamiX allows you configure default phrases in the 
constants.php file located under  DynamiX → lib → inc → constants.php. Note – please make a backup 
of this file before modifying it.

The default phrases are set at the top of the constants.php file. 

02. General Settings
After installation select the General Settings tab from the DynamiX menu. Below is a description of each 
option.
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DynamiX Skins

The theme is split into two skins – select one of the 10 Outer Skin colours which affects the Header/Footer 
parts of the theme. The Inner Skin has two options – Light & Dark which affects the body of the theme.

Skins can also change per page – see Page Content Configuration under Pages in the Wordpress admin. 

Sidebars

This option allows you to select how many sidebars you wish to create. Default is Two. See Appearance 
→ Widgets once you have entered the amount of sidebars you require. 

Branding Image

If you wish to upload your logo, please enter the URI of your image. Alternatively if you haven't uploaded 
one already select the Upload button and upload your logo to the media library then copy the URI of 
the image in the box. 

The recommended dimensions for the image are  (W) 225px * (H) 50px.

If this is left empty the theme will automatically display the Blog Title and Tagline – set in Settings → 
General. 

Font Settings

If you wish to override the default font colours for the theme please enter a hexadecimal code without 
the #. 

Cufón Font Options

To disable the Cufón text replacement script select Disable. For more information on the script see http://
cufon.shoqolate.com/generate/ .

By default the Cufón script will affect all H1 → H6 tags – this can be modified by selecting which areas 
you wish to affect. 

This theme is bundled with Lucida Sans Unicode font -  you can upload your own font using the upload 
button, this will upload the font to the media library and then copy the URI into the box. New fonts can 
be created at  http://cufon.shoqolate.com/generate/  .   

The default Cufón gradient colours can also be overridden by entering a hexadecimal code – this is 
broken down by theme areas. The colours go from top to bottom. 

Twitter 

Enter your Twitter account details and how many tweets you wish to display. The theme will cycle 
through your latest tweets. Enter a label e.g. DynamiX Tweets. 

The Twitter pod can be enabled per page, under Pages in the Wordpress admin ( See lower Right hand 
area).
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03. Blog Settings (NEW in v2.5)

Post View Type

Display your posts in normal or grid view. This will affect all archive, index and blog pages. 

Post Content

Select post content type. This will determine  what parts of the post you wish to display in the archive, 
index and blog pages. This does not affect the single post. 

Excerpt Limit

If you select a Post Content type to include excerpt please enter the limit of words you want to use.

Postmeta Data

Choose where to display Comments and Date information.

Archive / Index Pages and Single Post Image Configuration

Image Behaviour 

Select the behaviour of the image, if set to Normal the image will act as a link – select lightbox and the 
image will display within a lightbox when clicked.  

Image Height

Enter a height value for all the images to be set by. This will automatically determine the width of the 
image if the image field is left blank. 

Image Width

This is optional, if you want to set a default width for all images enter the value here. 

NOTE! The settings above do NOT affect Full Post Content Type. 

Page Configuration

Select page configuration for Archive / Index Pages (Blog Template page is defined the same as a 
normal page layout)

Column Configuration

Select column configuration for Archive / Index Page. 
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04. Drop Panel Settings
Drop Panel Options

By default the Drop Panel is enabled – disabling the drop panel will leave the search bar remaining. 

The height of the drop panel can be adjusted by entering a value in pixels. Default is 285px. 

A menu item can be added to trigger the Drop Panel. Enter the Menu item Name and Description if 
required. 

The Drop Panel is split into Four Columns – each column can be configured by selecting one of the 
following options from the column select menu. 

1. Custom HTML ( Supports Short codes )
2. Contact Form 
3. Pages List ( Exclude Pages )
4. Recent Posts ( Select By Category ) 
5. Categories 
6. Meta Information ( Select which Meta Information you wish to display ). 

 

05. Footer Settings
 
Widget Selector

The Footer area is split into Four Columns – each column can be configured by selecting one of the 
following options from the column select menu. 

01. Custom HTML ( Supports Short codes )
02. Contact Form 
03. Pages List ( Exclude Pages )
04. Recent Posts ( Select By Category ) 
05. Categories 
06. Meta Information ( Select which Meta Information you wish to display ). 

Lower Footer Options

The Lower Footer can be disabled if required. 

This area can contain text and HTML in both left and right sections. This is also an ideal place to enter 
your Google Analytics Code.

06. Post Content Configuration (Located under Posts)
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Post Title

If you wish to display a title other than the given one 
for the post name enter this here.  Alternatively enter 
the text BLANK to block the page title from displaying. 

Post Sub Title

Enter a page Sub Title if required, this will appear 
directly underneath the main Post Title. 

Enable Text Resizer

Enable this option to display the text resizer icons 
which allows the user to increase or decrease the size 
of the font within the main content. 

07. Post Image / Gallery Options (Located under Posts)

Under Posts you will notice a Meta Box named Post Image / Gallery Options. This area allows you to link 
images to posts and use them in Galleries. 

Always ensure you save your post in a relevant category e.g. home images, portfolio, video work etc  – 
this will help identify your posts when creating a Gallery. 
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URL of Image File 

Enter the URL of the of the Image you wish to associate the post with. This image will appear in the 
Galleries and Archive/Post pages (see Show Image/Video in Post & Archive).  Click “Get Image” button 
to upload/select an image in the media library. 

If you do not enter an image into this field the Galleries will automatically detect the first image in the 
post and use that. 

URL of Video File

As with the Image File, enter the URL of the Video file, from YouTube etc. The video file requires an Image 
File to use as a thumbnail.

Enter post order number

If you wish to change the order of the images within the post galleries you can enter an order number. 0 
being first then increment by adding a number afterwards. It MUST begin with a 0 then the number e.g. 
01,02,03. 

Show Image/Video in Post & Archive

If you wish to display your Image File as part of the post in the Archive and Single Post pages then select 
this option. If this option is enabled it will display the image within the post and enable the Lightbox 
effect. If you have a Video file also associated with the post it will use the Image as a thumbnail and then 
open the video within the Lightbox. 

Link Image to Alternative URL
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This option is for Galleries ONLY! - this allows you to link the image to an alternative URL ( Within your 
website or external ). e.g. The image advertises a Service – link the image to a Services page. 

Disable Gallery Image Link

If you wish to just display an image within a gallery without linking to the post it is associated with or any 
other URL then enable this option.

Image Crop Settings

DynamiX uses timthumb to resize it's images – one of it's options allows the image to be cropped or 
zoomed. Default is Cropped. 

Stage Gallery Settings

These settings ONLY apply to the Stage Gallery Settings.

Gallery Image Content allows you to select what content is show in the Gallery, Image Only, Text & 
Image Left Align, Text & Image Right Align. 

Display Post Title On Image – if you wish to overlay the gallery image with the Post Title / Post Sub Title text, 
select an option from this list. There are various options to suit the image the text is overlaying, including 
light or dark text. 
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08. Page Content Configuration (Located under Pages)

Menu Description

This field allows you to enter a description of the page 
which will appear in the Menu Navigation.

Page Title

If you wish to display a title other than the given one 
for the page name enter this here. This is ideal for page 
titles too large for the menu. Alternatively enter the text 
BLANK to block the page title from displaying. 

Page Sub Title

Enter a page Sub Title if required, this will appear 
directly underneath the main Page Title. 

Hide Content

This is ideal if you wish to just display a Post Gallery on 
the page without any other text/content. 

Disable Content Border

Use this to disable the main border which surrounds the 
page content. Ideal if you wish to format the page 
differently – You can use the Shortcode Generator → 
Styled Boxes → General to add the same border type 
around selected content only.  

Publish Author Name / Date

Selecting these options will display the Publish Date 
and Author Name on the page. 

Enable Text Resizer

Enable this option to display the text resizer icons which 
allows the user to increase or decrease the size of the 
font within the main content. 

Theme Options

If you wish to select a theme specific to a page, you 
can do so by selecting a Outer Skin option or Inner Skin 
option. 
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09. Page Layout Configuration (Located under Pages)

Select the ideal layout configuration for the page you are creating – the columns are numbered and 
coloured to easily identify with selecting a sidebar for that column. 

10. Column Configuration (Located under Pages)

If you have selected a layout configuration with columns this panel will allow you to configuration that 
column with a sidebar. See General Settings → Sidebars from the DynamiX menu. 

The option is also available to make that column borderless. 

If a layout only contains one column the yellow column (Column 2) option will be ignored. 
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11. Add Post / Slide Set Gallery (Located under Pages)

A post gallery ( collection of posts grouped by category ) can be added to any page – you can select 
from Stage Slider, Group Slider & Grid Gallery. There are two ways to create a post gallery, the simplest 
option is to use the Add Post Gallery located under pages (See diagram above). These have static 
locations on the page. 

Alternatively if you wish to display a post gallery anywhere else use the Shortcode Generator to generate 
a Post Gallery and display it anywhere on the website. See Post Gallery Shortcode.

Once you have created your posts with images etc ( see Post Image / Gallery Options - Located under 
Posts ) and added them to a relevant category e.g. home images. You can select that category under 
Add Post Gallery. 

More than one category can be selected e.g. video portfolio, graphic design portfolio. 

Image Effects
Each gallery can be customised by adding Image effects to each image displayed. Add a reflection, 
shadow or reflection and shadow combined. 

Enable Lighbox

Depending on the gallery requirements, Lightbox can be enabled – this display the full size image within 
a lightbox or if a video is attached for that post it will display the video in the lightbox. Alternatively the 
image will link to the post it was created in or a specific URI specified. ( See Post Image / Gallery Options - 
Located under Posts )

Additional Settings

Group Slider / Grid Gallery Content – this option allows you to choose what to display in those galleries. A 
choice of Text Image, Title Image, Image Only, Text Only.  

Group Slider / Grid Gallery Position – the option is available to display the gallery above or below the 
main content. 
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Gallery Height – Because image aspects are different DynamiX allows you to specify the heights of 
galleries to accommodate the content. This option is for Grid and Group Slider only. For Stage gallery see 
Image Height below this option. 

Image Height – the image height within the galleries can be configured here, default heights are 
specified so this is optional but gives you the complete control over how the gallery displays. 

Number of Posts to Display – limit the number of posts you want to display from the gallery. 

Sort By and Order By – have better control over how the posts are retrieved from the database. 

Stage Gallery Timeout – set the length of time the slides are visible for. This is a global setting for that 
gallery, you can add further control under the Gallery Post by selecting a greater or lesser time which will 
be unique to that gallery slide. 

Stage Gallery Play/Pause Nav – control your gallery slides with an optional additional navigation. 

3d Gallery Options:

Segments - number of segments, in which the images will be sliced
Tween Time - number of seconds for each element to be turned
Tween Delay - number of seconds from one element starting to turn to the next element starting
Tween Type - type of transition from Caurina‘s Tweener class. 
zDistance - to which extend are the cubes moved on z axis when being tweened. Negative values bring 
the cube closer to the camera, positive values take it further away. A good range is roughly between 
-200 and 700.
Expand - to which extend are the cubes moved away from each other when tweening
Inner Color - color of the sides of the elements in hex values (e.g. 0x000000 for black)
Text Background - color of the description text background in hex values (e.g. 0xFF0000 for red)
Text Distance - distance of the info text to the borders of its background

The width of the image for the Stage Gallery should be at least 940px. 

Stage Gallery

Group Slider Gallery
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Grid Gallery

12. Shortcode Generator

The Shortcode Generator was designed to allow the user to create complex shortcodes without having 
to type all the individual values. It allows the user to select a Shortcode they wish to add and enter 
values into the specific fields. 

The Shortcodes provided are as follows; 

1. Post Gallery
2. Columns
3. Styled Boxes
4. Buttons
5. Horizontal Break
6. Block Quote
7. Highlight
8. Image Effect  
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Once you have entered the values simply click the “Send Shortcode to Editor” button which 
automatically generates all the code for you within the editor. 

Post Gallery Shortcode

Aswell as the ability to add a Post Gallery to each page using the page options – you can add more Post 
Galleries by using the Post Gallery Shortcode  – this allows you to add a post gallery anywhere on your 
website. They can be placed anywhere in the body, in the Sidebars (Using Text Widget), Drop Panel and 
the Footer. 

Select Type

There are three types of Post Gallery's you can add

1. Image Gallery
2. Slider Gallery
3. Grid Gallery

Each has it's own options and can be highly customised adding image effects and specific heights to suit 
the types of images used. Simply select a category containing the posts (See Post Image / Gallery 
Options) which you wish to display. Under Slider Gallery and Grid Gallery you can select the type of 
content to display. 

It's recommended that you open a page and play with the galleries to get an idea of what is possible. 
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Columns Shortcode

Select this option to generate a range of columns. 

Content can be pasted into the individual fields or select the options you require and manually enter the 
content between the relevant parts of the shortcode. 

The columns have the option of having a border and the height can be specified in pixels to create an 
equal length. 

Styled Boxes Shortcode

Select from a range of styled boxes, each comes with it's own icon aside from General. 

The width can be specified in pixels along with the alignment. 

Paste the content into the “Box Content” field and press the “Send Shortcode to Editor” button. 
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Buttons Shortcode 

Button shortcode allows you to add buttons to your page with a range of colours shown above.

There are two types of button “Button” and “Drop Panel Trigger”. The first is a normal button which allows 
you to add a URI. The latter being a button which triggers the Drop Panel. e.g. You create a contact us 
form in the Drop Panel and somewhere on the page create a “Drop Panel Trigger” button, this will trigger 
the panel to drop down. 

A width and button text can be specified for both. 

Horizontal Break Shortcode

The horizontal break has two options - “Break Line” and “Break Line Top Link”. This adds a horizontal break 
line across the page. The latter adds a top link to navigate the user back to the top. 

Block Quote Shortcode

There are two types of Block Quotes, “Block Quote Line” and “Block Quote Quotes”. The first displays a 
line to separate to the left or right of the text (dependant on alignment) and the latter displays quotes 
surrounding the text. 

Enter the text to be quoted and select an alignment. 

Highlight Shortcode

Select a the highlight shortcode if you wish to add a highlight to a selection of text. There are two colours 
available – black and yellow. 

Select the colour from the Select Type and enter the text you wish to highlight. 

Version 2.0 Update
Accordion, Tabs Shortcode, Shadow Styledbox – add tabs and accordion effect to your content. 

Version 2.1 Update
Lists, Reveal Box, Drop Caps - add list styles to your page, select from Arrow, Orb and Check styles. 
Reveal box allows you to reveal hidden content when clicking a heading. 
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Image Effect Shortcode

The Image Effect shortcode allows you to add effects to an image.

A lightbox can be added to the image with the option to link to a video URI (Youtube etc).  

There are various effects to choose from (See example below). 

Shadow Reflection Shadow Reflection Frame
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13. Social Options (Located under Pages & Posts)

Social Options allows you to add various Social Networking links to your Page or Post. It also allows you to 
add a Twitter Feed to the page – this will cycle through your latest tweets. See General Settings → Twitter 
from the DynamiX menu. 

Twitter can be placed either above or beneath the content. 

 
Each social networking icon added to the page will link that page and attempt to post it on the social 
networking site. The colours of the icon are determinded by the font colour set in General Settings → Font 
Settings from the DynamiX menu. 

14. CSS Files

The core styles.css file contains the main styling for the theme. There are additional css files under the 
DynamiX → stylesheets directory. 

The css file dark-content.css contains styling for the dark inner skin. The remaining css files are the outer 
skin colour themes and fixes for ie/opera. 

 15. PSD Files/ Custom Skin Creator

There are several PSD files included with this theme and fully sliced. They are designed to help you create 
further colour schemes easily if required. 

Each of the outer skin colour variations are included.
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Custom Skin Creator PSD (Photoshop Required)

Locate and open the custom skin creator under the folder DynamiX/PSD/custom-skin-creator.psd

1) Enable slices under View → Show → Slices

2) Press F7 to view Layers or Window → Layers

Layer colours can be manually changed under each group or you can use the built in Adjustment 
Layers. 

It's recommended to use the Hue/Saturation adjustment layer and
adjust the Hue scrub. 

To adjust the hue right click the Hue/Saturation adjustment layer under layers and select Edit Adjustment 
– the Hue/Saturation panel will appear. Drag the scrub you will see the entire skin change colour. 

 

Once you are happy with the colour, you need to open the following file

DynamiX/stylesheets/custom.css  

4) Edit custom.css file

There are three sections that need to be modified for the theme to work correctly. 

#Class Menu
#Class Footer
#Class Form

Within the custom-skin-creator.psd file there are 3 sections with various colour block underneath them. 

Pick the colours  on each block using the colour picker in photoshop and copy the hex colour in the 
relating Class in custom.css
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See example
  

Under custom.css paste 4685a0 into #Class Footer section 

Repeat the process for each section – once this is complete you need to export the images. 

4) Within Photoshop Select File → Save For Web & Devices (Each slice is configured already) → Click 
Save. 

Important!

Ensure that Slices → All User Slices is selected otherwise more images than you need will be created. 

Navigate to the Theme Folder DynamiX/stylesheets/ (DO NOT click on the image folder otherwise this will 
not work) → Click Save → You will be prompted to replace your existing custom images. Take note of the 
images if required (For FTP) → Click Replace. 
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Use your FTP client to upload the following modified files

DynamiX/stylesheets/custom.css

DynamiX/stylesheets/images/header-a-custom.png 
DynamiX/stylesheets/images/header-b-custom.png 
DynamiX/stylesheets/images/header-c-custom.png
DynamiX/stylesheets/images/header-d-custom.png

DynamiX/stylesheets/images/footer-a-custom.png   
DynamiX/stylesheets/images/footer-m-custom.png   

DynamiX/stylesheets/images/break-a-custom.png   
DynamiX/stylesheets/images/break-c-custom.png   

Alternatively if you are using Wordpress to upload your theme you will need to re-zip just the Theme 
Folder (Doesn't include the PSD folder etc) and use the WP admin to re-upload the theme. 

Once this is complete you can login to your WP admin → Select General Settings from the DynamiX 
menu and change to the outer skin (Header / Footer) to custom. 

For more complex skins, take a look at the bundled PSD files for Urban, Wood, Bokeh, Carbon and 
Grunge skins. 
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 16. Javascript Files

DynamiX uses the JQUERY framework to create various animations for the theme. There are several 
Javascript files bundled with DynamiX. 

dynamix.js – core theme javascript file
cufon-yui.js – text replacement script
excanvas.js – required to generate rounded corners in ie browers. 
liquid-canvas-plugins.js - required to generate rounded corners in ie/opera browers. 
liquid-canvas.js - required to generate rounded corners in ie/opera browers. 
reflection.js – required to create reflections for images. 
jquery.prettyPhoto.js – lightbox effect. 

17. Sources & Credits

Pretty Photo
http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

Timthumb 
http://www.darrenhoyt.com/2008/04/02/timthumb-php-script-released/

Reflection
http://www.digitalia.be/

Cufón text replacement script 
http://cufon.shoqolate.com/generate/

18. WP 3.0 Custom Menu Shortcode

If you wish to add a Wordpress 3.0 custom menu to the footer or drop panel areas you must do the 
following. 

Create the Custom Menu under the Appearance → Menus, take note of the name you have given the 
Menu. e.g. Products. 

Goto DynamiX → Footer Settings (Or Drop Panel) Select the column(s) you wish to add the custom menu 
to and select a Custom HTML Widget. You will need to enter the following text. Replacing products with 
your menu name. 

 [listmenu menu=Products]  

Main Menu WP 3.0 Custom Menu Support

WP 3.0 Custom Menu is also available for the main menu now.  Goto DynamiX → General Settings → 
Wodpress 3.0 Custom Menu. 

Click enable if you have WP 3.0 or greater. Then goto Appearance → Menus → Create your menu and 
select your Custom Menu in the top left hand corner. 
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Drop Panel Menu Item

To initiate the Drop Panel using WP3.0 Custom Menu,  got to Appearance → Menus and click “Screen 
Options” (Top Right) and switch on “CSS Classes”. Now create a new Custom Link with the URL left as 
http:// and give the link a name e.g. Contact Us. 

Once the link is added to the menu, you need to remove the URL and paste droppaneltrigger into the 
CSS Classes field. Now your menu item will act as a drop panel trigger.

WP3.0 Main Menu Description

To add a menu description simply add text to the “Title Attribute”.

19. BLOG

To add a BLOG page to your website goto “Edit Pages” → “Page Attributes” → “Template” → “Blog”

Your page now acts like a blog. You can select which categories you wish to display by selecting 
categories from “Blog Categories” meta box (Bottom Right of Edit Pages). 

Add content to your blog

You can add content above your blog by entering information into the “Editor” like a normal page. This 
also includes adding galleries.

20. BuddyPress

DynamiX now supports BuddyPress, this allows you to use your WP site as usual but with the added 
features of BuddyPress.

To activate BuddyPress you need to download the BuddyPress plugin from wordpress.org or use the WP 
admin to search for the plugin. Once activeated DynamiX automatically enables the support. 

NOTE, no support is given for how to use or install  BuddyPress – the only support given is for any CSS 
issues.  
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21. Gallery Slide Sets

DynamiX now supports a non-post gallery data system. This system can be found under the DynamiX 
menu → Gallery Slide Sets. 

The system has the same options as the post gallery. You MUST give each Slide Set a unique id otherwise 
the say can not be identified. 

By default there is a blank Slide Set, click the + on the right hand side of the Slide Set. Complete the 
relevant fields you require.  For just images, complete the Image URL and the Title field. 

The description is HTML only, this means you will need to enter HTML in order to obtain paragraphs. 

Basic HTML which is essential to creating paragraphs is <p>paragraph text</p>. Use this code for each 
paragraph you wish to have. Please search in google for other HTML formatting. 

To create a new Slide, simply click the Add New Slide. The order of your images can be changed by 
dragging the slide up and down. (Note slides can NOT be dragged to other slide sets). 

Once you have completed your slide set, goto your Page → Add Post / Slide Set Gallery  or Shortcode 
Generator → Post / Slide Set Gallery.  

Select your relevant Slide Set from the drop menu. (Note, selecting a Slide Set overrides the post 
category – disable the slide set to enable the category option. )  

22. Full Widget Footer / Drop Panel

DynamiX now supports FULL widget support for the Footer and Drop Panel columns. 

To enable this option, please goto → DynamiX Menu → General Settings → Full Widget Footer / Drop 
Panel → Enable.

You will now see under Appearance → Widgets → extra panels.  These represent each column of the 
Drop Panel and Footer. 

Note any previous data stored in the Footer and Drop Panel will be replaced with the new widget 
system.  

23. Contact Form Shortcode

[enquiry_form id="footercontact" emailto="myemail@address.com" thankyou="hanks, we'll be in touch 
soon!" /]
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24. JW Player ( Video / Audio Player )

To play most Video / Audio formats with DynamiX, it's recommended to use JW Player. 

As of DynamiX 2.8 the option to embed JW Player has been added. This means jw player can be 
embedded into the Grid, Stage, Accordion, Group Slider Galleries. 

JW Player can be downloaded form http://www.longtailvideo.com/players/ 

Within the downloaded zip you will find the following files: jwplayer.js, player.swf and yt.swf.  

Within the menu DynamiX → General Settings, a set of options have been added – upload each of those 
files to the relevant fields (important).

Now upload your video file to your Media Library and copy the URL. e.g. /wp-
content/uploads/2010/12/video.mp4 

Once this is complete JW Player can be selected from the embed option in both posts → embed video / 
timeout options and Gallery Slide Set → Embed Type. 

JW Player in Lightbox

To play JW Player within lightboxes specify the path of your JW Player flash file. e.g. 

/wp-content/uploads/2011/03/player.swf then add the video path using the flashvars variable. e.g.

?flashvars=file=/wp-content/uploads/2011/03/InsideJob-Sample.mp4

So the full path looks similar to the following. The orange is specifying the path of the JW Player and the 
?flashvars=file= specifies the path of the video file. 

/wp-content/uploads/2011/03/player.swf?flashvars=file=/wp-content/uploads/2011/03/InsideJob-
Sample.mp4

Add &amp;autostart=true to the end of the file path to make the video automatically start. e.g. 

/wp-content/uploads/2011/03/player.swf?flashvars=file=/wp-content/uploads/2011/03/InsideJob-
Sample.mp4&amp;autostart=true 
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25. Grid Gallery Category Filtering 

New in v2.8 is the option to filter your Grid Gallery images by category. Both Page and Shortcode 
Options. 

To enable Grid Gallery Filtering within page options goto Pages → Add Post / Slide Set Gallery → 
Additional Settings → Enable Category Filtering. 

If you are using posts, please ensure you select the correct categories. The script will generate the 
buttons based on your category name. 

For Slide Set Gallery images – a new options has been added to add  Grid Gallery Filter Category.

Type the name of the category e.g. Video and click Add Category. That category name will appear in 
the Filter Category select menu for each slide. Change the slides to the relevant categories. 

26. Piecemaker 2 (3d Gallery)

New in v2.8 – the 3d Gallery has been upgraded to Piecemaker 2. This allows unlimited transitions, video 
playback and individual slide controls. 

Within Posts and Gallery Slide Sets a new set of options has been added. This allow you to control the 
transitions of each slide and also embed Video. 

For Posts see Posts → Post Image / Gallery Options → 3d Gallery Options. For embedding video into a 
slide goto Posts → Post Image / Gallery Options → Embed Video Type → Video (3d Gallery Only). 

For Gallery Slide Set goto Gallery Slide Sets → 3d Gallery Settings.  For embedding video goto Gallery 
Slide Sets →  Embed  Type → Video (3d Gallery Only).

27. DynamiX Child Theme

If you wish to modify the DynamiX theme a child theme has been included which allows you to add your 
own CSS styles and functions to the theme without affecting the core, making it easy to upgrade in the 
future. Simply Activate the DynamiX Child theme from within WP Admin → Appearance → Themes.  

28. Contact Details 

If you are experiencing any difficulties with this theme or wish for further development  please contact 
me at http://themeforest.net/user/cwz000 – ENJOY!! :)
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